Xfire vids

Post sigs/sig requests here. Any technical advice or help you need post here.
User avatar
Garfield
Jake is my father.
Posts: 1129
Joined: Tue Sep 04, 2007 2:38 pm
Location: Pizza Hut near the Weightwatcher`s HQ
Contact:

Xfire vids

Postby Garfield » Fri Mar 05, 2010 9:31 am

it seems iam the only wich got such "freeze hick ups"(in the video) when makeing vids via xfire.
didt find a solution yet

Image
guys whats your video capture settings?
Image

User avatar
Jaynecobb
Stand Behind Me!
Posts: 26
Joined: Sun Jan 10, 2010 11:40 pm

Postby Jaynecobb » Fri Mar 05, 2010 2:24 pm

I use 30fps and full size. I usually don't get that many "freeze hickups". It happens once in a while, but u seems to get it every now and then.
I'm just guessing it could be hardware related, not sure thou.

Image

User avatar
Gau
Site Hamster
Posts: 562
Joined: Sat Feb 13, 2010 2:36 am
Location: Sweden
Contact:

Postby Gau » Fri Mar 05, 2010 2:30 pm

Hey dude i can tell yu why you will get the odd mem freeze
it us due to Xfire it is not build purly for vid capture it is doing
a lot of other things so them what seem like lagg spikes are
acctualy memory spikes where it needs a sec to catch up
iff you runn it all in min settings you will minimixe the frequency
of these spikes maybe even eliminate them....

i was told this buy some one who was involved in Xfires dev....


hope this tidbit of info helps you out fatty :P



**Also your RIG will have a bigg effect on your recordings**

User avatar
Garfield
Jake is my father.
Posts: 1129
Joined: Tue Sep 04, 2007 2:38 pm
Location: Pizza Hut near the Weightwatcher`s HQ
Contact:

Postby Garfield » Wed Sep 22, 2010 11:03 pm

please post your xfire vid settings, so we can teach flam how to make some...

oh btw i got troubles to record the sound. it wont record the music i got inthe background. somehow it decides to make my mic as prior sound inputt :evil:
Image

User avatar
Gau
Site Hamster
Posts: 562
Joined: Sat Feb 13, 2010 2:36 am
Location: Sweden
Contact:

Postby Gau » Thu Sep 23, 2010 5:33 am

i would sujest using frapps tbh mate

i dont flame or i try not to but frapps works
flalessly i can post a link to the one i use
iff ppl would like

User avatar
Garfield
Jake is my father.
Posts: 1129
Joined: Tue Sep 04, 2007 2:38 pm
Location: Pizza Hut near the Weightwatcher`s HQ
Contact:

Postby Garfield » Thu Sep 23, 2010 8:51 am

fraps just sucks tbh, it drops my fps rapidly. either use gamecam but xfire s just great for a fast upload and the vids dont disappear after a while ...

fixed my sound issues yet
Image

User avatar
Kanedax
Redneck Cowboy
Posts: 1558
Joined: Mon Sep 03, 2007 10:56 pm
Location: Tampa, Fl, US
Contact:

Postby Kanedax » Thu Sep 23, 2010 5:28 pm

Just dub porn sounds over the vid.
All these bitches checkin out my britches....

User avatar
Garfield
Jake is my father.
Posts: 1129
Joined: Tue Sep 04, 2007 2:38 pm
Location: Pizza Hut near the Weightwatcher`s HQ
Contact:

Postby Garfield » Thu Sep 23, 2010 6:52 pm

Kanedax wrote:Just dub porn sounds over the vid.


naw that would be to much. i allways get a boner watching myself powning
Image

User avatar
Garfield
Jake is my father.
Posts: 1129
Joined: Tue Sep 04, 2007 2:38 pm
Location: Pizza Hut near the Weightwatcher`s HQ
Contact:

Re: Xfire vids

Postby Garfield » Fri Dec 31, 2010 12:36 pm

still got that prob...

fraps(test version, cba to pay for that crap) drops my ingame fps down to 10 wich makes games unplayable.
i got constantly 90fps in NC and 160 in BP but as soon as i start fraps it drops to 15max

xfire got alot hickups in the vids

gamecam, wich i prefer tbh, doesnt record my sound proper. didnt find out how to disable the mic recording yet

cant believe my shiny gtx280 is the prob nor my 4gig ram or my soundblaster card
Image

User avatar
Garfield
Jake is my father.
Posts: 1129
Joined: Tue Sep 04, 2007 2:38 pm
Location: Pizza Hut near the Weightwatcher`s HQ
Contact:

Re: Xfire vids

Postby Garfield » Fri Dec 31, 2010 12:58 pm

gnah frasp is freaking me out. playing around with the settings. now sometimes it dropy my fps and sometimes it doesnt wtf

full ver anyone :angelic-red:
Image

User avatar
Gau
Site Hamster
Posts: 562
Joined: Sat Feb 13, 2010 2:36 am
Location: Sweden
Contact:

Re: Xfire vids

Postby Gau » Fri Dec 31, 2010 2:25 pm

i got a full version o frapps mate gimme a while i will dig it out for you
like after new years is been an gone :P

i have a life now looool


Return to “Graphics/Tech Talk (public)”

Who is online

Users browsing this forum: No registered users and 3 guests